PDA

View Full Version : [ubuntu] windows startung under top panel



cryptk
September 15th, 2008, 09:49 PM
For some reason, most of the windows that I open now start with their location set to the far top left of my screen. This puts their title bar under the top panel in Gnome. then I have to Alt-Click on then to drag them out from under it so I can get to the title bar and it's buttons (min/maximize, close etc.). I have tried fixing this by killing and restarting the gnome-panels, and resetting the panels to their defaults thinking that there was some "always on top" option that I had unmarked, but this did not fix it. Any ideas?

cryptk
September 15th, 2008, 10:07 PM
I found a solution. Under System > Preferences > Advanced Desktop Effects Settings. Then I enabled the "Place Windows" plugin and made sure the workarounds box was checked. I finally found this fix right after I made the post, haha. Just figured I would put the solution in here.