PDA

View Full Version : [ubuntu] Compaq CQ50-105NR can see networks but cant connect



cus4fun
September 15th, 2008, 03:44 AM
I've just installed a duel boot on the laptop with Vista. Installation went fine. Graphics were minimal and wireless was not working at all.

Searching the forums I decided to tackle graphics first and finally with success using the method http://ubuntuforums.org/showthread.php?t=880787 the "Tricky Tricky" version.

I used madwifi 0.10.5.6 driver and somehow got the wireless working. The first couple attempts I could see networks but couldn't make the connection. Then suddenly I look up and I'm online on my network. Mine is a WPA network and I had entered the password.

So after a reboot, my touchpad starts acting funny. I edit the xorg.conf to fix that and suddenly my graphics are back to nil. So all day I'm figuring out what silly thing I missed with the mouse, then I get the graphics back up, and now I can not get the wireless back up.

I have the Atheros 5007 card. Right now I can see mine and several other wireless networks. I cant connect to encrypted or non-encrypted networks with the Compaq, however I can connect to any number of them with my other laptop.

Another by the way, this is the 4th or 5th laptop I've installed Ubuntu on, I'm still very new, but I'm aware of the wireless issues and this is the first one that's really stumped me.

Thanks in advance.
Chris

cus4fun
September 15th, 2008, 04:15 AM
I should also mention that I've been all over the forums and tried every variety of madwifi install imaginable, latest drivers as well as a few previous ones. I even tried Kaja's script over at http://ubuntuforums.org/showthread.php?t=798485 but with that, I had no wireless at all.

So again, any additional help... let me know what you need from me.