PDA

View Full Version : [ubuntu] Wireless Utility with HH?



CapnChkn
September 15th, 2008, 02:54 AM
Hello Folks!

I got myself a used Ah-Seuss Eee PC, a 4Gb Surf, model 701, and have tried all the distros to get what I want. So far the actual Desktop install of "Passionate Platypus," Uh... 8.04 LTS (http://www.ubuntu.com/getubuntu/download), is the one that gets me the stuff I want.

The original OEM OS (Xandros, I can't tell you which version.) started out Ok, I could find access to the wireless just about anywhere here in town, but couldn't get my windows based portable freeware to run. I just have to have that. Xandros, Mandriva, Xubuntu, and UbuntuEee wouldn't let me install Wine. I tried to reinstall the Xandros they sent on disk (A DVD! All that for a 4 gig Solid State Drive!) and was stymied for a USB flash drive install. Before you ask, the Keychain, Pen, Memory, drive I used is larger than 1 gig, and 2 gigs or smaller.

For most of the installs, I used an excellent utility, UNetBootIn (http://en.wikipedia.org/wiki/UNetbootin), that automates the entire process. It creates an install or live set from an ISO, or downloads off the web! The program runs really fast as well. I haven't tried running it on any other system but Windows XP though...

Now where I have n00b experience is with the Wi-Fi. I can't find any easy way of locating the wireless router I have (WRT54G V8 Linksys (http://en.wikipedia.org/wiki/Linksys_WRT54G_series)). With the Xandros and Xubuntu I had no trouble finding open and locked networks all over the place, but with this distro I can't find anything but stuff to configure Network, and Settings.

Is there a utility that I can use to simply open and see what access points I have at hand?

TIA, Cap'n!

starcannon
September 15th, 2008, 02:58 AM
I always liked wifi radar when using other distro's, your mileage may vary, but worth a look(gotta love the price right?).

Interested in how it works out, I have a 2g, two 4g's, and an 8g, would definitely like to here your review of the distro your using now on your 4g.

GL have fun.

CapnChkn
September 17th, 2008, 01:09 AM
Hello Starcannon!

Well I've been looking around, looked through the documentation contained in the install, and have discovered that the drivers are recognized but not actually working in the install of Hardy Heron.
(URL=" http://brunoabinader.blogspot.com/2008/05/atheros-ar5bxb63-on-ubuntu-hardy-heron.html ")

I tried the instructions on the page cited above and all I ended up with is a "readme" that tells me to go to this set of instructions (URL=" http://madwifi.org/ticket/1192 "). I haven't actually had to compile any stuff since my days with the PCC compiler!

Well, as to the first impressions of this install, I find the OS doesn't shut the computer off when the Shut Down button is pressed. I came back to have a small panic when the computer was really hot and then wouldn't boot. After reconnecting the power cord and rebooting, I discovered that all indications except the power light turn off.

As I say, there's no WiFi, the system indicates all the hardware and drivers are running, however I can't find any indication there is any way to connect. Wired connection works from the Ethernet, but usually after I disconnect the cable, then reconnect. The Network Settings dialog (System Administration Network) has all the options greyed out with nothing about Wireless Networking.

At first pressing ALT and holding the left mouse button allowed me to move the windows around, but now am getting nothing. This is frustrating when I'm trying to get to the buttons, see what's off screen, or having to change resolution and having to squint at the screen with ever aging eyes.

On the plus side, the screen resolution is fairly intuitive. The onboard screen shows when no external screen is plugged in at the native resolution of 800X480. When booted with the external plugged in, onboard is off, and the chosen resolution is shown on the external.

I installed the WiFi Radar, but without the tackle working, I ain't ketchin no fish. I can't tell you what's working in that direction. I have gotten WINE to work, and silly as this sounds, I can now run my windows based ThunderbirdPortable from my flash drive after decrypting with Truecrypt. Now if I could get this on the road, I would impress my friends, fool my enemies, and get the ladies...

Cap'n!