PDA

View Full Version : [kubuntu] [SOLVED] Error when attempting to install with python



tarahmarie
September 15th, 2008, 12:50 AM
Hi, all:
I'm attempting to install kUWC, a conversion program for taking my Webshots images and batch converting them to jpgs. This is the program: http://www.kde-apps.org/content/show.php?content=43440

I was getting error messages about missing pyqt, so I installed those packages. Now, I'm getting this error message when I run python setup.py install:

tarahmarie@tarahmarie-desktop:~/Documents/Software/kUWC$ python setup.py install
running install
running build
running build_messages
/usr/bin/msgfmt -o po/fr.gmo po/fr.po
running checkpyqt
Your Qt version is too old. Version 3.3.0 or higher is required, found 3.3.8b.

Prima facie, this doesn't make any sense to me; how could a later version number be older than the one required?

jemate18
September 15th, 2008, 01:04 AM
Hi, all:
I'm attempting to install kUWC, a conversion program for taking my Webshots images and batch converting them to jpgs. This is the program: http://www.kde-apps.org/content/show.php?content=43440

I was getting error messages about missing pyqt, so I installed those packages. Now, I'm getting this error message when I run python setup.py install:

tarahmarie@tarahmarie-desktop:~/Documents/Software/kUWC$ python setup.py install
running install
running build
running build_messages
/usr/bin/msgfmt -o po/fr.gmo po/fr.po
running checkpyqt
Your Qt version is too old. Version 3.3.0 or higher is required, found 3.3.8b.

Prima facie, this doesn't make any sense to me; how could a later version number be older than the one required?

Based on the results, you have to update your QT version..

tarahmarie
September 15th, 2008, 01:21 AM
How do I do that?