View Full Version : problems with tork

September 14th, 2008, 08:30 PM
i tried to setup tork on my machine, ofcourse after installing tor and privoxy, but am having a hard time with it, for it keeps prompting me with messages like

TorK couldn't start your Privacy Proxy!
Message: Nothing.
Reason: This may be because you have configured it to launch at system startup. If that is the case, and you have reason to believe it is configured to listen to Tor, then just click 'No' and take a look at the 'Konqueror' settings in the configuration dialog.
Would you like TorK to try restarting it again?
and things alike..i read the tutorials on it and followed them down to the letter..i also downloaded the torbutton add-on for firefox, but still not working

suggestions ?? thx in advance
p.s i am behind a proxy with a smart filter feature

October 7th, 2008, 05:45 PM
Hi, I get the same message, and also in addition I also get sometimes the message that the Privoxy couldn't be found as well. Even though I installed it properly from synaptic and is present. Couldn't find any answer yet.