View Full Version : removing programs

September 13th, 2008, 05:40 PM
one of my systems is a dell laptop w/ vista on it. i know this is a ubuntu forum but i thought i'd run it through you guys. it did have a free copy (provided by isp) of Computer Associates Anti Virus. unfortunatly vista, Revo Uninstaller and Your Uninstaller 2008 are all unable to completly remove every tiny piece of it. i can't install McAfee because it detects CA. but vista, Revo and YU say its nolonger there. anyone know what to do to fix it other than a complete reload? thanks

September 13th, 2008, 05:45 PM
Did you check for folders for this application?
Depending on how deep it went you could just delete the subfolders the application made.

September 13th, 2008, 06:33 PM
I've tried. The computer doesn't recognize that there are any folders from there, but when I tried to install McAfee on the computer it said CA was still on there.

September 13th, 2008, 06:54 PM
you know some applications like that attach to the main core of windows, I have seen it happen.
You might be stuck with what you have in that case.

September 13th, 2008, 07:27 PM
Can CCleaner help at all in this case? I don't really know anything about Windows anymore, but maybe CCleaner would clear junk out of the registry...

September 13th, 2008, 11:50 PM
A registry cleaner might help. You can also check CA's site to see if they have a removal tool... I know symantec provides a removal tool for some of it's products because they won't completely uninstall.