PDA

View Full Version : [ubuntu] [SOLVED] MakeHuman mhgui1 dependancy problem



wawadave
September 12th, 2008, 07:56 PM
I have d/led makehuman for ubuntu
tried to install it and get the mhgui1 dependency needed.
did forum and google search. found a 64 bit copy of this but it says wrong architecture.
i need the 32 bit one. any one know where i could get this?

k33bz
September 12th, 2008, 08:18 PM
Here I found this in the archives. I hope it works for you, do read it though.
http://ubuntuforums.org/archive/index.php/t-333615.html

wawadave
September 12th, 2008, 09:33 PM
thats the 64 bit one again.
thank you for trying!

lswest
September 12th, 2008, 09:40 PM
http://sourceforge.net/project/showfiles.php?group_id=150931&package_id=211091&release_id=463093

those are i386 packages, aka 32bit. Should be what you need.

wawadave
September 13th, 2008, 05:16 AM
Thank you lswest that solved the problem 100%

lswest
September 13th, 2008, 09:26 AM
No problem, I actually got the link off the one posted above. It was in the first post of that old thread when he was complaining it was all 32bit and not 64bit.

Glad we were able to help though,
Lswest

wawadave
September 14th, 2008, 06:02 AM
i must have scimmed right past it when i looked. well he did tell me to read it.