PDA

View Full Version : [xubuntu] [SOLVED] mounting trouble



seanjohn81
September 12th, 2008, 05:26 PM
Hey everyone.
I am having some difficulty mounting a second hard drive. It seems like there are a million threads on here with problems mounting but I can't seem to find an answer to my problem. I know that the hdd I'm trying to mount is sdb1 and have formatted it to ext2, but when I mount it I just get a lost+found folder where it should be. I followed the information here to format. http://www.ehow.com/how_1000631_hard-drive-linux.html

wolfen69
September 12th, 2008, 05:29 PM
see this (http://ubuntuforums.org/showthread.php?t=917864) thread. of course, replace ext3 with ext2.

Elfy
September 12th, 2008, 05:31 PM
Can you post the result of

sudo fdisk -l
cat /etc/fstab/
sudo blkid

Edit - indeed, do follow the thread instead :)

wolfen69
September 12th, 2008, 05:33 PM
you will also have to replace gksudo and gedit with sudo and whatever text app is used in xubuntu.

Elfy
September 12th, 2008, 05:34 PM
you can use
gksudo mousepad instead of gksuod gedit

seanjohn81
September 12th, 2008, 06:14 PM
Thanks everyone wolfen69 solved this for me I just needed to reformat to ext3 instead of ext2. Thanks again.