View Full Version : [ubuntu] VIA S3G Unichrome Pro IGA

September 12th, 2008, 12:56 PM
For those having trouble with this Video adapter


I have found a solution that worked for me .
The issue may be solved in 8.04.1 I dont know . I got side tracked.

Her is what happened. Last week I bought an EEEPC. When it got here
I downloaded Ubuntu EEEPC 8.04.1,


burned the disk and installed it.

Took about 20 min to install it, and cool neat wow. Way faster than the
8.04 I installed just so I could play with it ( kinda hard to play when you have Japanese version of win xp and dont read Japanese).

So anyway Im playing and get this idea, :idea: wonder how this would work
on my desk top? Ive got an extra HDD. HMM!!!!!

30 min later Ive swapped HDD's and installed the eee version. WOW 10 - 15
min to install and now I have screen resolution up to 1440 x 900. More than enough for my tired old eyes.

Next Im going to try it on a Dell C400 and a Toshiba Tecra with 512 MB
of RAM.

hope this helps.:guitar:

November 26th, 2008, 01:07 PM
further investigation has shown that there are about 9 versions
of this chip. VIA has drivers available if you know which exact one you have.
On my desktop the problem seems to have been solved with the install of 8.04.1 or 8.10 I installed both yesterday and they work OOTB.

The Everex with 8.04 had to be manually configured to get 1024x768 res.
about 10 min. the first time with the required log out/login . But it works
and the friend I gave it to was happier than the proverbial pig in ****.