PDA

View Full Version : [ubuntu] Having trouble with install



ARandomCat
September 12th, 2008, 09:29 AM
Hi all, So wheres my problem. I have been duel-booting XP and Ubuntu for almost a year now. About 3 days ago I tried to install another OS (tinyXP). In trying to make room for the 3rd OS I did a lot of resizing and moving of my partitions (not sure if thats a bad thing or not)

Anyways long story short, I decided to move to Linux 100%. I used Hirens Boot CD to see whats wrong with my Hard drive, and it seems I damaged the partition table.

I'm using Ubuntu's install wizard(?) and it has an option to make a new partition table. I do that and make the swap and hit next and all. But The formating stops at 5% and I get the error


The attempt to mount a file system with type ext3 in SCSI1 (0,1,0), partition #1 (sda) at / failed.

You may resume partitioning from the partitioning menu

I just wanna know Is there anything I can do? Am I doing something wrong? Or is the HDD trashed?

nothingspecial
September 12th, 2008, 11:16 AM
Not sure, coz I`ve never partitioned, but if your going 100% why not try the option "use entire disk" and let the live cd partition for you?

ARandomCat
September 12th, 2008, 11:57 PM
Ya I tried that was well, Turns up with the same error... I think theres something wrong with the MBR(master boot record) too. Anyone know if this is fix able? If not its no big deal Hard drive are cheap...