PDA

View Full Version : [ubuntu] no icon on desktop for usb storage device



b-boy
September 12th, 2008, 09:27 AM
Hi guys

The problem i am having is when i plug a usb storage device like a memory stick or an external hard drive it does not show an icon on the desktop (like it use to)the icon only appear under places

b-boy
September 12th, 2008, 10:40 AM
problem solved after deleting file



sudo rm /etc/hal/fdi/policy/gparted-disable-automount.fdi

amr2205
September 21st, 2008, 08:41 PM
problem solved after deleting file



sudo rm /etc/hal/fdi/policy/gparted-disable-automount.fdi

Well, it works for me too, I hope it doesn't affect Gparted :biggrin: