PDA

View Full Version : [ubuntu] IPod not found in Rythmbox



Codemastadink
September 12th, 2008, 04:18 AM
So when i plug in my ipod touch to my laptop it doesn't come up in rythmbox. I go to Music>Scan removable media and it doesn't do anything.

Anyone know how to fix?

Zzl1xndd
September 12th, 2008, 04:21 AM
This might help out

http://forums.macrumors.com/showthread.php?t=381860

Codemastadink
September 12th, 2008, 02:55 PM
This might help out

http://forums.macrumors.com/showthread.php?t=381860

that did asolutely nothing to help

Slug71
September 12th, 2008, 02:57 PM
Have you tried using Amarok?

Codemastadink
September 14th, 2008, 01:56 AM
Have you tried using Amarok?

This wont detect it either,when i go to "connect" it gives me this box. Idk where it is located, im plugging in through a USB anyone help?

Codemastadink
September 15th, 2008, 12:43 AM
..

dioltas
September 15th, 2008, 01:02 AM
Here's a guide to getting the touch / iphone working in ubuntu.

https://help.ubuntu.com/community/PortableDevices/iPhone

You have to jailbreak it, but this is supposed to be fairly safe.


The link on that page to the guide on jailbreaking the ipod seems to be broken. Here's another, but itunes is needed, so you'll need a windows / apple machine. (http://www.ipodtouchhacks.com/ipod-touch/detailed-instructions-on-how-to-jailbreak-114/)


Here's another guide from the same website to downgrade your ipod to version 1.1.4 (http://www.ipodtouchhacks.com/uncategorized/detailed-instructions-on-how-to-downgrade-from-20-to-114-with-video/)

I ordered a touch off ebay, im going to try this once i get it. Been waiting for three weeks!
Here's another link to try, apparently this one works for firmware version 2.0.1 (http://wikee.iphwn.org/news:pwnage20announcement), so you don't have to downgrade. Good luck.