View Full Version : [ubuntu] [SOLVED] System button in ubuntu menu causes crash

September 11th, 2008, 01:40 AM
Applications works, places works, just system completely crashes it so hard that sometimes ctr alt backspace doesn't even fix it. I'm talking about the ubuntu menu in the gnome panel. I tried on both the one that's just the logo and the one that actually says applications, places and system, and everytime i go to system, it just crashes. Nothing works except mouse, and sometimes ctr alt backspace doesn't even work. what should i do? I should add that this started after i edited the usr/icons/share/scalable file to change the ubuntu thing to the apple icon, which didn't work by the way, but in the gnome panel properties, the ubuntu main menu comes up as an apple when you go to add to panel option, but in the actual bar, it still comes up as a ubuntu logo.

Crafty Kisses
September 11th, 2008, 02:03 AM
Have you checked your X logs?

September 11th, 2008, 02:06 AM
I don't know what that is

September 11th, 2008, 02:40 AM
You can find it here...

Look for lines that have EE or WW at the start.

September 11th, 2008, 02:50 AM
Im good, i just reinstalled ubuntu thanks for the help.