View Full Version : [other] [SOLVED] Failed to execute child process "xmms" (no such file or directory).

September 11th, 2008, 12:34 AM
I downloaded streamtuner and I'm pretty sure I installed xmms and xmms2 from synaptic. However when I try to tune in to radio stations I receive this error:

Unable to tune in; failed to execute child process xmms (no such file or directory)

I tried installing via terminal sudo apt-get install xmms, and this is what I get:

Reading package lists... Done
Building dependency tree
Reading state information... Done
Package xmms is not available, but is referred to by another package.
This may mean that the package is missing, has been obsoleted, or
is only available from another source
E: Package xmms has no installation candidate

Plz help thx

September 11th, 2008, 02:49 AM
See this thread:


I personally like XMMS and have installed it to use with StreamTuner.

September 11th, 2008, 02:51 AM
I had the same problem and found that You can download the proper xmms package here


September 13th, 2008, 12:06 AM
thanks got it working!