View Full Version : [ubuntu] [SOLVED] Floola - it gets frozen once i open it :\ (ipod)

September 9th, 2008, 09:18 PM
hey. i installed floola. i double click it and the program opens. first it asks me for my ipod model, i choose ipod 6G but it says that mine is ipod shuffle. anyway, i enter the 16 digit number and no problem the program starts. it reads how much free space etc i got but it gets frozen as its trying to show the content of the ipod. then there is an error message coming up, but i cant read it. (its like a small window with nothing written on it)

is there anything i can do with this situation? i tried to remove and reinstall the program but it didnt work too...the problem persists... :\

someone help this newbie plz :\

September 9th, 2008, 09:30 PM
try running Floola from the command line, it might output more info thats relevent to the problem

September 9th, 2008, 09:54 PM
i did and nothing changed. and nothing written on the terminal...
dmurat@mrt:~$ Floola

and when i close it (Force Quit button) it says:

dmurat@mrt:~$ Floola

September 9th, 2008, 10:08 PM
I had this issue with floola when I started using it, and to the best of my reccolection, the way I fixed it was to sync it to a PC with iTunes, then unmount it from there, and then open it again using floola.

If this doesnt work/you can't do it for lack of a pc that can run iTunes, you might also try the support forums at the floola website http://www.floola.com/modules/newbb/

Once you get past this hurdle it should work fine (if I remember correctly) I still use it now with my 80GB Classic, and its superb, so persevere :D

September 9th, 2008, 10:24 PM
ok thank you very much =)) i ll try to sync it to a PC with itunes. i guess floola forums will help me anyway =) thanks again.