View Full Version : [ubuntu] s-video not working. PLEASE HELP!!!!!!

September 9th, 2008, 05:33 PM
hello all.

my s-video is not working. everytime i plug it into the tv from my computer and press Fn F8 which is what i do to put it on the other screen. my tv just flickers and does nothing else. i have an intel video card. please help its urgent.


September 9th, 2008, 06:28 PM

September 9th, 2008, 06:49 PM
I would try with a lower screen resolution. Depends on what resolution the TV would expect, your card etc.

also check logs for any error message

September 9th, 2008, 06:55 PM
Please do not bump your thread so quickly as once in 24 hrs will so patients. As suggested what is the model of the graphics card and have you tried the command
gksu displayconfig-gtk and set it up there.

September 9th, 2008, 09:53 PM
i tried what you said overdrunk and it detected the tv. it wont let me change the resolution from 800x600 and when i test it nothing new happens. the tv just flickers. it came up with an error in terminal though when i press test...

Failed to get preferred width, height, or rate - Assuming none. IndexError: list index out of range
Traceback (most recent call last):
File "/usr/lib/python2.5/site-packages/displayconfiggtk/DisplayConfig.py", line 1038, in on_button_test_config_clicked
(res, msg) = testX(self.xsetup,"/usr/share/displayconfig-gtk/servertestdialog-gtk")
File "/usr/lib/python2.5/site-packages/displayconfiggtk/displayconfigcommon.py", line 50, in testX
File "/var/lib/python-support/python2.5/displayconfigabstraction.py", line 702, in writeXorgConfig
File "/var/lib/python-support/python2.5/displayconfigabstraction.py", line 653, in _syncXorgConfig
File "/var/lib/python-support/python2.5/displayconfigabstraction.py", line 1470, in _syncXorgConfig
File "/var/lib/python-support/python2.5/displayconfigabstraction.py", line 2357, in _syncXorgConfig
mode_list_line.extend([ mode_list[mode_index].getName() for mode_index in mode_indexes ])
IndexError: list index out of range

ps. overdrunk i nedd it very soon so i can't wait to let someone to notice it so i have to bump it to front page.

September 10th, 2008, 11:28 AM
Ok if the nvidia settings can not get the resolution you need then I am at a lost. :( I have not used a projector so I am on unfamiliar ground.

September 10th, 2008, 12:05 PM
My guess is the video card is outputting an incompatible refresh rate for your television model. Unfortunately, I don't know how to fix that.

September 10th, 2008, 12:08 PM
Using nvidia-settings worked for me recently, it writes stuff to your org.conf for you!

type 'gksu nvidia-settings' and gui it up

September 10th, 2008, 06:43 PM
no i put it in the terminal but nothing happens.

September 10th, 2008, 07:54 PM
no i put it in the terminal but nothing happens.

You may have to install nvidia-settings via synaptic manager.