PDA

View Full Version : No ubuntuforums favicon in bookmark bar firefox



billgoldberg
September 9th, 2008, 01:20 PM
I'll just show a picture:

http://xs231.xs.to/xs231/08372/screenshot870.png (http://xs.to)

As you see the favicon gets displayed in the the address bar, but not in the bookmark bar.

Is this a firefox thing, or is it an ubuntuforums.org thing?

Joeb454
September 9th, 2008, 01:28 PM
Seems to be a Firefox thing, because it's there in my toolbar

Canis familiaris
September 9th, 2008, 01:32 PM
It works in Opera as Well as Firefox for me. So I don't think it is an Ubuntu Forums Issue.

Joeb454
September 9th, 2008, 01:42 PM
Works in Chrome on Windows too :)

Canis familiaris
September 9th, 2008, 01:59 PM
Works in Chrome on Windows too :)

And Works in Chrome's Great Grandfather Konqueror too :razz:

billgoldberg
September 9th, 2008, 06:32 PM
Strange.

schauerlich
September 9th, 2008, 06:36 PM
I think it's the forum punishing you for using a dark theme.

lukjad007
September 9th, 2008, 07:09 PM
Could you make a backup of your .mozilla folder and then delete it? Maybe it's something in the themes or settings. Then try and recreate it.

Joeb454
September 9th, 2008, 07:24 PM
Or alternatively - clear the cache and try again ;)

Canis familiaris
September 10th, 2008, 01:52 PM
Or alternatively - clear the cache and try again ;)

The Firefox wild card solution.

Vivaldi Gloria
September 14th, 2008, 08:23 PM
I noticed that forum icon (http://attrition.org/attrition/how-favicon.html) is not appearing in bookmarks and ff tabs. Probably something happened to it when the server was down today.

Does anybody know why the server was down btw?

LaRoza
September 14th, 2008, 08:31 PM
http://ubuntuforums.org/showthread.php?t=914823

I haven't heard news on the downage though.

Vivaldi Gloria
September 14th, 2008, 08:36 PM
http://ubuntuforums.org/showthread.php?t=914823

Ah. I thought it had something to do with todays downage. I'll look into it. Thanks.


I haven't heard news on the downage though.

Let us know if you hear anything.

Cheers.

Vivaldi Gloria
September 14th, 2008, 09:28 PM
I cannot see a favicon neither in ff nor in epiphany. When I enter

http://ubuntuforums.org/favicon.ico

into adress bar I can see it. But when I goto ubuntuforums.org I can see no favicon. I tried clearing cache etc. Has anyone a solution?

pp.
September 14th, 2008, 09:45 PM
I have no solution and no favicon, either.

Please forgive for asking, but why does it bother you? I can use all of the forum even when the favicon is not shown. Do you see any particular advantage in having the icon? For me, it's just cosmetics.

Vivaldi Gloria
September 14th, 2008, 09:47 PM
Please forgive for asking, but why does it bother you?

When you bookmark a page it's easier to find it later if it has an icon. ;)

pp.
September 14th, 2008, 09:49 PM
Ah, that explains it. Still no solution, though.