View Full Version : [ubuntu] [SOLVED] Unable to install!

September 4th, 2008, 09:32 PM
I'm switching from XP SP3 to Ubuntu on my Dell Inspiron 2650, but for some reason my computer is unable to boot from my installation disk. I burned the disk on a newer laptop, and I suspect that my Dell just can't read the disk that was burnt at high speeds.

Is this a likely problem? And if so, how do I change the burner's settings (using Vista) to burn at a lower speed?



September 4th, 2008, 09:37 PM
Download and install ImgBurn:
Go to Mode>ISO>Burn
Select 1x as the speed of burn.

September 4th, 2008, 09:38 PM
I had a similar problem with Nero on Windows XP SP3. You can try a free application CDBurnerXP, it has an option to override default burning speed. Although it is called XP it should be compatible with Vista/2000/XP/2003 server.

September 4th, 2008, 10:04 PM
This seems to have solved my problem!


September 4th, 2008, 10:23 PM
You are welcome. Good luck.

September 4th, 2008, 10:26 PM
I was able to get the computer to recognize the Xubuntu CD, but when I tell it to install I get the following error message:

"This kernel requires an x86-64 CPU, but only detected an i1586 CPU. Unable to boot - please use a kernel appropriate for your CPU."

Is there anything I can do, or am I destined to be Xubuntu-less?

September 4th, 2008, 10:38 PM
Download the 32-bit version.

September 4th, 2008, 11:02 PM

I found the link to the 32-bit download right after I posted that question.