View Full Version : [kubuntu] KDE 4.1.1 Problems

September 3rd, 2008, 11:58 PM
Adept Installer has just done a major upgrade, I presume because KDE 4.1.1 has been released. I had never tried to use KDE4 before but curiosity got the better of me. The problems is, various programs now refuse to load properly in either KDE4 or KDE3, particularly Firefox and Evolution.
The processes are running, but nothing is displayed. Firefox eventually pops up but is very slow. I haven't managed to get Evolution going at all.
Any idea what I can do to get them back or roll back KDE?

September 4th, 2008, 01:35 AM
With mine, my whole desktop is black and it won't let me do anything. It runs Yakuake which is good, but it's like plasma just isnt running or is broken. I tried restarting it, but I don't know.

Have all the packages been updated?! It upgraded while I was at work, I got home, and it's all blech now.

I even tried removing my .kde4 directory and starting fresh, and it did the same thing.

I removed all kde4 packages and then reinstalled them. Works now.

September 4th, 2008, 08:10 AM
Can you walk me through how you removed the packages?

September 4th, 2008, 01:14 PM
I'm not sure if KDE 4.1 is much good anyway. It's not very stable and I find that I've lost control of many of my laptop's audio controls, like the volumee buttons, etc. Very buggy in my opinion. I'm not even sure if I have KDE 4.1.1, although there was a major upgrade yesterday on my adept package manager, so I guess something has happened.

It looks stunning, but it's a right pain to use! And every time I start up and shut down, I hear this ridiculous piano flourish at full volume. Any idea of how to get rid of that?

4.1 is great, but I reckon more work needs to be done before I am entirely convinced.