View Full Version : [ubuntu] Kicked to BusyBox with nForce4

September 3rd, 2008, 11:20 PM
I've been trying to get ubuntu onto this system for several weeks now, but I can't get into the LiveCD. I get kicked to busybox everytime, and I've tried several boot flags.

My system is as follows:
Opteron 175
MSI Neo4 Platinum SLI (nForce 4, socket 939)
HT OMEGA CLARO sound card
XFX 7600GT
320GB Seagate IDE (primary drive)
1TB Seagate (storage)

Any ideas?

September 3rd, 2008, 11:48 PM
i'm not sure but it sounds like you and i have the same problem. i put in my CD (and this is true of any ubuntu distribution variation like linux mint) and i get to the menu, and choose to try, or to install, and it loads, or looks like it, and then i get command line like screen that says busybox and some other things i cant remember. is this your problem? i have it too then, i think its something on one of my hard drives but i dont know. i just built my new computer. i had the same problem with my old one a dell. i thought it was the mobo or something, but now the only thing that is still the same in my new computer are the hard drives, and the video card, an ATI HD2600 XT, and it still have the problem.

the background of this is that i had a few failed attempts at dual booting Win and Linux. messed up my hard drives, i fixed it, i thought. but some how some where grub is still there, even on reformatted hard drives. i dont know if this is part of the problem but i think it is.

September 4th, 2008, 04:00 PM
Yeah, thats what happens. The funny thing is ubuntu used to work fine on my system (about a year back), but not anymore.

September 5th, 2008, 01:50 AM
yeah me too, the reason i say the hard drive is that after i put another, new hard drive in my dell that had the same problem, installing ubuntu, linux mint, mythbuntu, ect had no problems, and this looks like it might help.