PDA

View Full Version : [xubuntu] Can't install Xubuntu?



kaldor
September 3rd, 2008, 04:36 PM
I had to do a system reformat, and now I want to install the Xubuntu desktop. My OS is currently Ubuntu 8.04

last time, all I did was sudo apt-get install xubuntu-desktop.

Here is what happens now:


michael@laptop:~$ sudo apt-get install xubuntu-desktop
Reading package lists... Done
Building dependency tree
Reading state information... Done
E: Couldn't find package xubuntu-desktop


How can I fix this?

snowpine
September 3rd, 2008, 04:37 PM
Can you please try 'sudo apt-get update' and post the output here if there are any error messages?

kaldor
September 3rd, 2008, 04:48 PM
michael@laptop:~$ sudo apt-get update
Hit http://archive.ubuntu.com hardy Release.gpg
Ign http://archive.ubuntu.com hardy/main Translation-en_CA
Hit http://wine.budgetdedicated.com hardy Release.gpg
Ign http://wine.budgetdedicated.com hardy/main Translation-en_CA
Hit http://archive.ubuntu.com hardy Release
Hit http://wine.budgetdedicated.com hardy Release
Hit http://archive.ubuntu.com hardy/main Packages
Ign http://wine.budgetdedicated.com hardy/main Packages
Hit http://wine.budgetdedicated.com hardy/main Packages
Reading package lists... Done

kaldor
September 3rd, 2008, 05:17 PM
Anyone want to help me with this still? =

sayakb
September 3rd, 2008, 05:25 PM
It seems like you don't have your repos enabled. Here's a simple way for doing it:
Goto System->Administration->Software Sources
Under the Ubuntu Software tab, check the first 4 boxes.
Under the Updates tab, check the first two boxes (ie. Important and recommended updates)
Under the 3rd party software tab, check all available options.
Press Close button and press Reload button when prompted to. Now try to install the package again.

kaldor
September 3rd, 2008, 05:59 PM
Thanks, mate! This helped a lot :)

sayakb
September 3rd, 2008, 06:05 PM
Glad I could help! :)
If your problem has been solved, please mark the thread as Solved (Thread tools->Mark thread as solved)