PDA

View Full Version : [kubuntu] no sound nodifiecations



Hyper Tails
August 30th, 2008, 10:04 PM
Hello I run vista and hardy and I can't get the sound nodifiecations to work but i can get the internet sound but nether in monkey balls (this also effected my nes emulator ) that i can't play my nes hacks on th laptop.

I run kubuntu hardy on my laptop.

Laptop: Acer apsire 5715-4740

Please help me with this issue.

ps: i posted in another forum and got no answers so please help me before school comes :(

Hyper Tails
August 31st, 2008, 02:11 AM
Please help......

Hyper Tails
August 31st, 2008, 04:19 AM
please i really really really really really need someones help with this issue.

what am i going to do when school starts?

Hyper Tails
August 31st, 2008, 04:15 PM
i'l just wait

Hyper Tails
August 31st, 2008, 08:23 PM
please help me please

minky311
August 31st, 2008, 08:48 PM
Try this and see if it helps.
Go into synaptic package manager and search for alsa oss and install alsa-oss. Good luck.

Hyper Tails
August 31st, 2008, 09:54 PM
okay i reinstalled kubuntu and i updated and i reconized it was the update that did it.

i selected open sound and it worked but nothing else

Hyper Tails
September 1st, 2008, 12:33 AM
can any one help please

Hyper Tails
September 1st, 2008, 03:00 AM
please

i really need this to work

Hyper Tails
September 1st, 2008, 03:01 PM
:(:(please help me badly please:(:(

Hyper Tails
September 1st, 2008, 07:12 PM
i'l ask one more time just answer me then i'l stop posting...

Hyper Tails
September 2nd, 2008, 01:26 AM
:cry:

don't let others down please