PDA

View Full Version : [ubuntu] Xine-plugin works wrong



fantan
August 29th, 2008, 12:16 PM
Hi for all,

On my system (Hardy Heron 8.04.1, upgraded to ubuntustudio) I use as web browser, Opera and in it I use to play video streams, the Xine-plugin for firefox (or mozilla, I can't remember).
The problem is, that when I try to open any .png file, the Xine-plugin opens, and at the left bottom part on the opera window in the status line I get the following error message:
"xine-plugin: no demuxer plugin to handle stream".
I don't understand and know, what is this demuxer plugin. I think I downloaded and installed all requred packages. The Xine-plugin plays well all video streams, and opens well all image types apart of .png ones.
Can anybody help me, what to do for proper work of the Xine-plugin?

Thanks in advance!

Regards,

fantan