View Full Version : [ubuntu] Install bar hangs...

August 25th, 2008, 02:14 AM
Hello all,

I've been having a hell of a time installing Windows XP on my computer--every time I install it, it gets to the loading screen and reboots. Blast! Anyway, I don't need computer games during school, so I am going to install Linux on my computer.

I have used Ubuntu several times before (since the initial release of Gutsy Gibbon), so I know pretty well how everything works. My only problem is, on this computer, when I click "Install" the loading bar just hangs forever and NOTHING happens... the loading bar scrolls back and forth and back and forth, sometimes getting so slow you can actually see little blocks appear to give the appearance of moving.

Anyway, I was wondering what this could be. Bad CD drive? I really doubt it, but I guess it's a possibility (I just bought the damn thing). Hard Drives seem to work fine, as well (my main hard-drive a SATA 320GB I just recently bought as well).

Anyway, I'm just seeing the Ubuntu logo with the yellow back-and-forth loading bar and would like to actually get Ubuntu installed onto my system if that's possible.


(I've let it sit for like 10 minutes I guess I'll go take a shower and see if anything else happens).

August 25th, 2008, 02:16 AM
If both windows and Ubuntu wont install maybe its the computer/drive?

August 25th, 2008, 02:24 AM
Any way to install from a USB, or something else? I know the HDD is okay--I have been using it for a while as an external hard-drive using a connector.

Is there a way to run the Ubuntu installer inside a Vista laptop and have it install to an external hard drive connected via USB-to-SATA?

(BTW I doubt it's the CD Drive it's been working fine, too).

August 25th, 2008, 02:26 AM
Have you tried running the Live CD option and then install from here?

August 25th, 2008, 02:30 AM
Yes. I am using the Live CD. I forgot to mention I have 2 HDD's in my computer--an IDE and a SATA. Fearing it may get confused as to what it's supposed to write to, I have decided to remove the IDE drive and see if that helps any.

I've tried loading the Live CD and pure installing. (I doubt it's a bad CD drive since I'm seeing the appropriate screens, too, just never getting booted in.

EDIT: Removing IDE didn't help. SOS. Please send help :(

SECOND EDIT: If I use the old one, Gutsy Gibbon, I get 3 PCI errors when I boot, and it still takes forever to load--only this time the progress bar is really choppy. The PCI errors are something like cannot access resource on section 9 of bridge, section 3 of device, and section 5 of device?

August 25th, 2008, 05:18 AM
It does sound weird to me as it wont run any of the three OS's? will it run any OS you know of?

August 26th, 2008, 12:23 AM
It's run every OS I can think of, before now. When I get back home I'm trying a diff CD drive--that may be the problem.

August 26th, 2008, 03:54 AM
The new CD drive isn't working... so it's not the CD drive, it's not the HDD (it just loads forever... I don't even get to select which drive to install to), so what could it be!? Motherboard would be causing all sorts of other chaotic problems, I would think...

Could it be bad RAM?

EDIT: The CD drives don't blink during the loading screen.. putting my hand on top it feels as if it's whirring softly but not a lot... what the hell is wrong!?!

August 26th, 2008, 04:14 AM
One step closer--by removing a stick of RAM I was able to get past the loading screen and into a black screen with a blinking cursor >.<

Other stick maybe bad? IDE cables bad? ANYTHING. PLEASE HELP ME.

August 26th, 2008, 05:09 AM
Now I am getting into the install menu, installing, it says it's successful and to remove the cd and push enter, I do, it reboots, then it says "Please insert bootable media" or something... seems like it's not even installing GRUB... just refuses to boot the HDD.