PDA

View Full Version : [ubuntu] Gnome-Do problem



Dark006
August 24th, 2008, 06:54 PM
Hello all, recently I downloaded Gnome-Do and have been using and loving it. The only problem I have with it is that whenever I log off or restart the computer, I have to manually start Gnome-Do again (in other words, Windows Key + Space bar doesn't bring up Gnome-Do).

Does anyone know of a way to have Gnome-Do automatically started when the computer restarts?

Dark006
August 24th, 2008, 07:34 PM
Anyone have any ideas?? Its not something I have to add to /etc/modules is it? I'm not quite sure what is supposed to be in that file, I just remember having to add ndiswrapper a while back.

dje
August 24th, 2008, 07:37 PM
open system >> preferences >> sessions and add a new startup entry to run this command:

gnome-do --quiet

dje