View Full Version : [ubuntu] Dell 420 wireless

August 24th, 2008, 12:06 PM
Hello, I'm completely new to Ubuntu, I've managed to install the OS but I'm unable to configure the wireless card - when I tested the hardware I got a system crash. I've downloaded and tried to install the .inf file but the system doesn't recognise it. I'm using a Dell Latitude 420 and Broadcom Net Xtreme BC5752/BC4312 and its just not working.

Can anyone help? Much as I like the OS, if I can't get wireless working I'll have to go back to Windows...

Many thanks,

August 24th, 2008, 12:11 PM
Have you tried using the windows drivers with ndiswrapper?

August 24th, 2008, 04:15 PM
Yes, I installed ndis wrapper off the disk then loaded the relevant driver file which the system won't recognise. I've downloaded alternative drivers but they all use the same inf file.

September 4th, 2008, 02:23 PM
Ok, I guess it's back to Windows :(

September 4th, 2008, 02:27 PM
Hang on, how did you try to install the .inf file with ndiswrapper?
Did you use ndisgtk?
What is your wireless card?