View Full Version : [ubuntu] Install freeze, Hardy and Fiesty, Packard Bell Laptop

August 23rd, 2008, 10:17 PM
Dear all,
We're trying to install ubuntu on a friends packard bell laptop without much success:

8.04 - the install freezes two-thirds of the way across the status bar (same when you try and boot from the CD)

7.04 - gets to "Saving VESA state..." before freezing

Have tried running in safe graphics mode and with the acpi=off (F6 boot option) but they didn't help. The laptop has 768MB of RAM. It also seems someone else has had the problem: [Link] (http://ubuntuforums.org/showthread.php?t=748359&highlight=Saving+VESA+state).

This is way beyond my knowledge to fix, can anyone help?

August 23rd, 2008, 10:20 PM
Try installing with the alternate cd.

August 23rd, 2008, 10:46 PM
Tried alternate CD, I can't find the text installer option and when run normally the screen goes black then slowly becomes white from all edges leaving a green band in the middle......weird!!!

Any other ideas / which options should I try?

Many thanks

August 23rd, 2008, 10:50 PM
Sorry but what did you mean by 'I can't find the text installer option. Did you get the screen that gives you the 'Install' option?

August 24th, 2008, 12:21 AM
the alternate install cd is nothing but a text based installer so if you didn't have an install option, you either didn't have the alternate install cd or you had a bad download or burn.

August 26th, 2008, 12:32 PM
Sorry, I didn't get it was text only. Yes there's an install options and choosing that leads to the weird black-green band screen.

August 27th, 2008, 10:57 AM

would trying xubuntu make any difference as the ubuntu alternate installer doesn't seem to work?

August 27th, 2008, 12:21 PM
other then having 768meg of ram, what are the specs of the laptop? if you don't know exact specs, what is the model?

August 27th, 2008, 07:22 PM
It's a 2.8 Ghz Intel Celeron Packard Bell Easynote:
[Packard Bell Website] (http://support.packardbell.com/uk/item/index.php?pn=PB03400601&g=1400)
people have had older versions of ubuntu running on the model:
[Forum Post] (http://ubuntuforums.org/showthread.php?t=113916)

Does this help?

August 27th, 2008, 07:53 PM
Do check your cd for any errors.

Roberto N.
August 30th, 2008, 01:43 AM
I also have a Packard Bell "EasyNote V" (link to Packard Bell site (http://www.packardbell.co.uk/products/on-the-go/notebooks/easynote-v/easynote-v5908/productsheet-PB53D00001-804.html)) and trying to install Ubuntu 8.04.1 (same problem with Kubuntu 8.04.1) after the first screen where i have to select the language , when i select "Install Ubuntu" the installation lead to command prompt where the prompt is "(initframs)". No way to find a workaround at this, i tryed the noapci option and the apci = off option at the begin of the installation but these don't work.
Older version of Ubuntu/Kubuntu worked with no problems in my laptop. The CD check for errors give me no errors. There is any way for install ubuntu/kubuntu 8.04.1 in a Packard Bell ?

Thank you in advance, regards


PS: just an update: today i tryed vmware for windows, i created a virtual machine with vmware under windows. And in the virtual machine i can install without problems my ubuntu/kubuntu... the mistery is growing...

November 4th, 2008, 09:22 AM
This is not a CD- or RAM-issue.

Following worked for me

November 14th, 2008, 07:03 PM
I've also had problems with my packard bell, my wireless wasn't supported at all nor my Intel video, which causes it to crash randomly and no control over resolution or effects.

However it does run fine on my dell :)