View Full Version : [ubuntu] how to set my 'creative live! cam notebook'

August 23rd, 2008, 12:29 PM
how to set my 'creative live! cam notebook' on ubuntu?

October 6th, 2008, 10:17 PM
how to set my 'creative live! cam notebook' on ubuntu?

I have the same webcam and this problem I solved by this "manual": http://www.andreagrandi.it/2008/06/05/creative-live-cam-notebook-su-ubuntu-linux/

new driver: http://www.rastageeks.org/downloads/ov51x-jpeg/

now, my webcam work. I see it in 'xawtv' ('sudo apt-get install xawtv'), but in skype I cannot establish a call. error: 'Problem with Audio Playback'

any idea, please?

October 6th, 2008, 11:14 PM
I cannot establish a call in skype. error: 'Problem with Audio Playback'
any idea, please?

so, this problem I solved by work-flow on this site:
and important is a version of skype in ubuntu amd64 hardy...

For users with sound problems due to PulseAudio, Medibuntu also offers the package "skype-static-oss". Once installed, skype can be run through pulse audio with "padsp skype".

now I have problem, with video on skype. I see and hear the other side, but the other side just hear me. in options->video devices I have my webcam and in other applications work OK (for example 'xawtv').

have someone solution of this problem?

December 19th, 2008, 08:45 AM
Try the latest svn code of ov51x-jpeg from http://www.rastageeks.org/ov51x-jpeg/index.php/Main_Page. Version 1.5.9 has an error on line 8377 but it is fixed in the development version.

February 10th, 2009, 04:43 AM
I am new to ubuntu and I tried the italian site but had an error and a fatal one in thins part:

root@noteboontu:~/ov51x-jpeg-1.5.7# modprobe ov51x-jpeg

and this is the error

“FATAL: Error inserting ov51x_jpeg (/lib/modules/2.6.24-19-generic/extra/ov51x-jpeg.ko): Unknown symbol in module, or unknown parameter (see dmesg)”

is there anything I can do to finally install my webcam?? Ive tried everything!!!

March 9th, 2009, 01:02 AM
I want to buy the creative live! cam notebook. Did you manage to get it work in ubuntu? Also does the built in microphone work?