PDA

View Full Version : [ubuntu] Can't get SB Audigy 2ZS to work... Onboard won't disable!



feintguitarist
August 23rd, 2008, 03:15 AM
Hi

I can't seem to figure this out, and I'm new to linux so that makes it even worse. I can't get my SoundBlaster Audigy 2 ZS card to work.

I've disabled my on board audio in the BIOS. When I go to Preferences -> Sounds in Ubuntu I can choose my soundcard there..and choose the ALSA drivers.. or leave it on auto detect. However, I still get sound through my on board audio, and not the SB card.

If I open up the ALSAmixer in the terminal, it also shows the onboard as being chosen.

What can I do?

feintguitarist
August 23rd, 2008, 05:47 PM
bump