PDA

View Full Version : [ubuntu] Sound buttons stopped working



Origin
August 22nd, 2008, 06:22 PM
I don't know if anyone else has had this problem--I tried searching but found none--but this happened to both me and my girlfriend's Ubuntu installations. I think it was due to an upgrade, but I am not sure.

The sound buttons on my Lenovo Thinkpad T61 (which I bought a few weeks ago) stopped controlling sound. The mute, sound down, sound up buttons when pressed cause the volume control layer to pop up either in mute or full sound, but nothing happens. Pressing mute does not mute the sound; pressing sound up does not increase the volume, etc. (The slider still works, though)

Additionally when I use the slider the laptop produces an annoying tinny sound, say when I'm using Skype testing service.

Any help would be appreciated.

Thanks!

Origin
August 24th, 2008, 03:43 AM
I don't know if anyone else has had this problem--I tried searching but found none--but this happened to both me and my girlfriend's Ubuntu installations. I think it was due to an upgrade, but I am not sure.

The sound buttons on my Lenovo Thinkpad T61 (which I bought a few weeks ago) stopped controlling sound. The mute, sound down, sound up buttons when pressed cause the volume control layer to pop up either in mute or full sound, but nothing happens. Pressing mute does not mute the sound; pressing sound up does not increase the volume, etc. (The slider still works, though)

Additionally when I use the slider the laptop produces an annoying tinny sound, say when I'm using Skype testing service.

Any help would be appreciated.

Thanks!

Nevermind! Find the solution here: http://www.thinkwiki.org/wiki/Installing_Ubuntu_8.04_(Hardy_Heron)_on_a_ThinkPad _T61