View Full Version : [mythbuntu] Troubles with Hauppauge pvr-150 remote and lirc

August 22nd, 2008, 05:44 PM
I am running Ubuntu 8.04 with MythTV, and I simply can't get my pvr-150 silver remote to work. I have read many threads with similar problems, but most seem to be rooted in installation errors of ivtv or lirc.

When I run 'dmesg | grep ivtv', there are no errors reported, and the v4l-cx2341x-enc.fw firmware file is loaded.

Before I configure my lirc settings through mybuntu control center or dpkg-reconfigure lirc, the only /dev/lirc* file is /dev/lircd (a socket). However, when I configure lirc for 'Hauppauge TV Card' the character device /dev/lirc0 shows up with an X badge on it. When I configure lirc to remote control 'none' the file disappears.

When I run irw or sudo cat /dev/lirc0, I can get no output. I'm pretty well stumped and would appreciate any help.

MythTV is working great with the keyboard controls and I'm positive my remote is sending IR signals.

August 22nd, 2008, 06:34 PM
do you have the MCE edition?

August 22nd, 2008, 07:21 PM
The box says that the remote is not compatible with Windows XP Media Center Edition.