PDA

View Full Version : [ubuntu] Wacom Tablet Stylus Buttons



Minipalmer
August 22nd, 2008, 01:24 AM
Hey there,

This past week I've been working with getting my tablet fully functional with Gimp so I can get to drawing. I followed the how-to on this forum or Wacom tablets and it worked great! I only have one concern...

One of the buttons on my stylus worked to kind of "grab" the page, to use it for scrolling in any program. It does it in gimp, to scroll around an image, but it does not work like this in any other program. Is there anyway I can activate this?

Thanks
Taylor

MaxVK
August 24th, 2008, 12:19 PM
This is a good question that I would also like answered - so heres a shameless bump!

billstei
August 24th, 2008, 04:31 PM
Sorry I can't help (no tablet yet), but can I ask which wacom tablet you have?

Bill

MaxVK
August 24th, 2008, 04:41 PM
I have an Intuos3 that I'm using in place of a mouse to alleviate RSI. It works very well, but this is one small issue that Iv been chasing for ages. Finding the assignments for the buttons on the stylus is really quite hard, and Iv had no luck so far.
Max

Minipalmer
August 24th, 2008, 11:02 PM
I'm using a Wacom Bamboo. (Not to be confused with the Bamboo Fun)