View Full Version : [kubuntu] [SOLVED] Java wont install.

August 21st, 2008, 10:59 PM
Hello everyone, i'm not new to linux but new to kubuntu. I seem to have some sort of problem installing java from Adept Installer i've included a screenshot as thats the only information i can give you. All i know is that installing java from Adept doesn't work, i also tried downloading and installing java manually but that didn't work either. It was missing files in the rpm package from java's website.

August 21st, 2008, 11:01 PM
I think you need to agree to the javas agreement, to do this press the right > directional button to highlight the OK and hit enter, it wont work by pressing the down button

August 21st, 2008, 11:41 PM
Thanks it worked great.

August 22nd, 2008, 12:59 AM
No problem, you can mark your thread as solved now too :)

September 5th, 2008, 06:36 PM
Ok i had to reinstall ubuntu from 64bit to 32bit because things were breaking all the time and now i got the same problem with java again only this time the > doesnt work at all. It wont select the ok thing.