View Full Version : [ubuntu] No Startup Sound, Sound working fine

August 21st, 2008, 04:14 AM
Hello there, I'm with a little problem.

I tried to change the ubuntu sounds and creates my .wav files from audacity and when I put in the System Preferences Sound
It doesn't work, it doesn't even play it.

I tried other .wav files and none worked. I'm using the restricted codecs and I don't have problem playing files (either audio or video).

Even the own ubuntu default wav files doesn't work. However, the sound is working fine for everything just in this case that it fails.

A screenshot in attach.

OS: Ubuntu Hardy 32 Bits =)

Thanks in advance,

August 21st, 2008, 10:07 PM

August 23rd, 2008, 04:14 AM

August 24th, 2008, 01:55 AM
"thanks" for the answers guys.


August 24th, 2008, 05:31 AM
Don't feel bad- my thread about a similar problem was ignored too. :) Did you disable pulseaudio at some point? I uninstalled it to get flash video sound working and ended up with everything working perfectly but no system sound. Check out this thread> http://ubuntuforums.org/showthread.php?t=885437 There are a couple suggestions on there that might help you, although I haven't tried them yet. Good luck!

September 15th, 2008, 12:47 AM
uPP, =X
Still no solution!