View Full Version : [kubuntu] [SOLVED] Numlock defaults to ON on laptop

August 16th, 2008, 09:25 PM
Strangely this wasn't a problem in previous incarnations of Kubuntu, but since upgrading to Hardy numlock is switched on automatically when I start up. Is there a way to negate this, using numlockx or otherwise?

Too Late
August 16th, 2008, 09:36 PM
I'm not using KDE now, but as I remember there's an auto-numlock option in System Settings / Keyboard.

August 19th, 2008, 08:35 PM
Lovely, thanks.