PDA

View Full Version : [other] [SOLVED] lxde problem



benner
August 14th, 2008, 12:50 PM
using lxde, i right-clicked on the desktop and somewhere in that menu i checked a box that changes the 'right click on the desktop' to open the applications menu. i want to change it back but now, of course, by right clicking on the desktop i now get a totally different set of options, none of which allows me to configure the desktop. and i can't find the desktop configuration anywhere in any other menus either. can you help me to change it back to the default?

jolx
August 14th, 2008, 12:52 PM
open up pcmanfm and go Edit > Preferences, click the 'Desktop' tab, then uncheck the 'show menus provided....'

benner
August 14th, 2008, 01:41 PM
perfect. thanks.