View Full Version : [ubuntu] Rez changed to 640x480 and wont change back! "Screens and Graphics" wont load at all!

August 14th, 2008, 03:02 AM
Ubuntu is sooooo not ready for prime time, god I wish I was a programmer.

Ok, tonight I decided to get the S-video function on this thing working, I went to "Screens and Graphics" under Applications -> Other and launched it, I selected the second screen and set it as an extended display etc etc and it worked! Here comes the screwed up part!

So I noticed the laptop display changed and when to change it to a useable resolution, I noticed that my options to change the resolution have been narrowed to ONE choice, 640x480, I can BARELY navigate using this, I also clicked on drivers and it was originaly selected as "nvidia" and I changed it to "Nvidia geforce series 6", that didnt help at all so I changed it back to "nvidia", anyway I figured maybe the problem was because the second display was activated and I disabled the second display and logged off, the resolution was still 640x480 and not giving me any option to change it.

I then get the idea that maybe all I need to do is reboot the computer all together and when it loads its still in the small resolution but this time I cant even load "Screens and Graphics", its still there and asks me for the admin password but then after saying "starting ..." in the taskbar it disappears!!!!!!??!?!??!?!

So then I go to "Screen Resolution" under System -> Preferences and it gives me only this one option and nothing else.

Im stuck!

Ive even tried using the startup manager to change the resolution (for some strange reason I can chose anothe resolution there) but when I load on a restart I get a message telling me the display isent acceptable and to please change it to the stupid 640x480 and then it forces me to load 640x480!!!!!

Ive read a bit about the Xorg file but no clue where to find it and frankly I dont want to go screwing with it unless im sure what it will do.

Help me Ubie-one-community, your my only hope!

August 14th, 2008, 03:20 AM
You can try my nvidia guide, provided you don't skip steps, you should be golden.

"ready for prime time" I wouldn't know, I haven't used anything but linux for over 5 years. My kids 10 and 12 use it, my wife uses it, my mother uses it, my grandmother uses it. /shrug, guess none of us are ready for prime time so I'm guessing were using the correct OS then ;)

August 14th, 2008, 03:25 AM
Thats cute and the point isent lost on me but these things work pretty much flawlessly on windows, this along with the issue I had with the external drive NEVER come up on windows machines, ive never ever had the same problem and never even heard of ppl that do ...

Thanks for the link, ill try my best ...

Anyone else have any ideas?

Why wont "Screens and Graphics" load at least?

and is there a terminal command to force a resolution if I know my screen can handle it?

August 14th, 2008, 03:35 AM
I just went to Nvidias site (btw the address u have listed has changed for downloads) anyhow I selected the geforce go and noticed my exact model is nowhere to be seen, I have the Nvidia Geforce GO 6100, ideas?

August 14th, 2008, 03:37 AM
I'll kick pidgin on, I run on the yahoo instant messenger as "blessedgravy" I'll look in on it from time to time, if you want a remote assist, I'll help you set that up and come in and show you how I set up nvidia drivers.

GL and hang in there, I know its different that what you've been using, but its not bad once your acclimated.