PDA

View Full Version : [other] [SOLVED] Amsn doesn't work. Other IM?



speedzor
August 11th, 2008, 01:46 PM
hi,

when I try to start amsn, it just keeps trying to log me in, without succes.
Is this a known bug? And how can this be fixed?

Or maybe you guys advise me another IM-program to chat with my msn-contacts?

kestrel1
August 11th, 2008, 01:54 PM
You could try Pidgin, should have been installed by default.

speedzor
August 11th, 2008, 02:00 PM
I already use that for IRC, but can't figure out how to use it for msn..
Aren't there any good alternatives for msn?

hyper_ch
August 11th, 2008, 02:07 PM
do you have updated amsn lately? there was a change in the msn protocoll.

speedzor
August 11th, 2008, 02:13 PM
I think I did, but I'm not 100% sure..
Should I update it if I didn't?

Bölvağur
August 11th, 2008, 03:07 PM
when I try to start amsn, it just keeps trying to log me in, without succes.
Is this a known bug? And how can this be fixed?

Or maybe you guys advise me another IM-program to chat with my msn-contacts?

I also had this problem. The source of it is probably the same as the guy above me said. Which can be fixed by moving to newer version of aMSN, but it isn't in the repositories yet.

You might want to do the lazy mans fix like me. Use pidgin while it can't be found in synaptic.

How To msn in pidgin:

- Open Pidgin
-> Accounts -> Manage
- Add
- fill in Protocol as MSN and the rest accordingly
- Save
-> Accounts -> Enable Account -> speedzor@msn.uk.co


I find the transfer faster in pidgin than in aMSN and the MSN clients but I miss many features from aMSN :(

Ryadt
August 11th, 2008, 03:33 PM
I think I did, but I'm not 100% sure..
Should I update it if I didn't?
Try removing the one in the repos and then download it from the amsn and install it.
website.http://www.amsn-project.net/linux-downloads.php
Make sure you choose the Tcl/tk 8.4 installer.

hyper_ch
August 11th, 2008, 04:01 PM
there's an updated version in the hardy repos that work.

tuxxy
August 11th, 2008, 04:06 PM
MSN updated their protocol, you need to update your aMSN to the new 0.97.2 version to access the network, download the 32/64bit update package here; http://www.getdeb.net/app/aMSN

Joeb454
August 11th, 2008, 04:21 PM
I'm suprised nobody has mentioned emesene (apt://emesene). It's in the repo's :)

Those of you running Ubuntu, just click the link and it should install it for you :)

speedzor
August 11th, 2008, 05:31 PM
well, tuxxy's link made things work again, so I didn't try emesene.
Next time I've got a problem, I'll try emesene ;)