View Full Version : Big Time Help!

August 10th, 2008, 09:47 PM
I just received the CD for Ubunta on Saturday, August 9, 2008. I place the CD into my CD Drive and choice to install along side of my window os WinXP Home Edition. It did what it was soposeto (I GUESS) but when I tried to choice WinXP I keep getting this error:

autochk program not found - skipping AUTOCHK

and it keeps going back to where I can pick either WinXP or Ubunta and now even that won't even boot up. I have a lot of programs that I use every day and not I can't even boot to it.

Any help is grateful

CD I had received is:

8.04.1 LTS
Desktop Edition

Thanks and you can contact me by email if you wish.

BostonBigGuy :(

August 11th, 2008, 03:26 AM
Sorry you are having issues on this new installation. I thought you might like to know how to get a more prompt response. (I see you posted this many hours ago and you might be at home stressing out.) This particular forum is information on the Ubuntu Local Community in the area, not technical support.

Post your question again to the Ubuntu New User Help Forum here:

You should get a response within an hour - sometimes within minutes.


So this is a Windows problem you are having? Is your Ubuntu boot working okay? Might make this more clear when you repost your question.

August 11th, 2008, 05:18 AM
Thanks, I just posted the problem on the link you directed me to ... I hope I can get this problem solved so that I don't have to REBOOT my computer and lose all my programs ... Never have any luck ... always something goes wrong ... :(