View Full Version : Wine Uninstallation

August 9th, 2008, 07:22 AM

I'd installed Wine sometime eariler, and through it, had installed a program called 'yWriter4'. Thing is that now I can't seem to install yWriter. There is an uninstall for yWriter, but it doesn't seem to do much. Have tried removing it from Wine, but it doesn't go away either.

Lastly, tried uninstalling wine as well, but although wine was uninstalled, I still have the menu entry for yWriter4 in Applications menu.

Where did I go wrong?

August 9th, 2008, 11:00 AM
If you want to receive automatic updates of the latest development release of Wine, you can follow the instructions here:

Wine Club (http://www.wineclubdirectory.net)

August 11th, 2008, 10:07 AM
funny as that may be, it is very unhelpful and it is very late here and am not in a good mood and i happen to have the very same problem as our friend rajarshi.

i was trying to install a program under wine, and the install was never ending (i think because it was trying to access the internet and wine doesnt support that) so i restarted and tryed to uninstall it and nothing happened

i then preceded to uninstall wine, but it left inside applications, wine-programs-the program i cant uninstall.

any help???

August 11th, 2008, 11:34 AM
You can uninstall WINE by doing the following:
In terminal type sudo apt-get remove wine
Then go to /home/(username)/ in your file browser
Show hidden files (usually ctrl+h)
delete the .wine folder
Go to System>Preferences>Main Menu
Remove the wine entries
And now your WINE should be uninstalled

August 11th, 2008, 05:42 PM
I seem to have the exact same problem.
@/////// it aint uninstalling wine.

i installed mediamonkey over wine recently. wine seems to uninstal it too. but the entry in the appicationmenu remains and several processes named "mediamonkey" keep poping up in system monitor eating the resources.

Java Geek
August 12th, 2008, 03:12 AM
How do you do it in Xubuntu? I ahve uninstalled wine and removed .wine... now what?

August 12th, 2008, 07:31 AM
@lamda-core what do you mean it ain't uninstalling wine, do you mean that the command sudo apt-get remove wine doesn't work? If so please post the output of the terminal after you type the command

August 19th, 2008, 03:28 AM

I keep running into this problem, removing applications in wine do not completely remove them, and it takes literally hours to find a sol'n here, so I wrote down on that I found sometime in the past. Try this, it works for me: go to

/home/"user"/.local/share/applications/wine/programs and remove the programs you want, or the entire wine folder if you no longer have wine installed.

I hope that this helps.