PDA

View Full Version : [ubuntu] Can't connect to wireless w/WEP 64-bit key



tehcheesepuff
August 7th, 2008, 05:21 AM
When I try to connect to my wireless network, I have to enter a WEP 64-bit key. I enter one of my 4 keys in the WEP "64bit/128bit hex" option, then the window closes, and the icon appears as if it is connecting, but after a few minutes, the pass key window comes back up. Help would be appreciated. :confused:

EDIT: I also do not have control over the key encryption type.

bubbafrye
January 12th, 2009, 06:20 AM
While I do have access to my router and was able to switch to 128bit WEP encryption [thus getting me onto my my wireless connection - albeit very slow] I would *love* to know how to connect via 64bit WEP.

I have a few devices that only connect via 64bit [including my Wii and DS lite] and do not want to loose their wireless connectivity for the sake of my Ubuntu box.

I am updating via Update Manager now.

Is there any way to enable 64bit WEP as an option in the drop-down menu in the Wireless Network setup dialogue?

au_vagabond
January 12th, 2009, 06:29 AM
Have you tried manually configuring your /network/interfaces file? Unfortunately, I am not home and can't copy and paste mine here, but I most certai py know there is a good guide on google giving instructions for this sort of manual config. Sorry I can't be of more help XD

bubbafrye
January 12th, 2009, 07:14 AM
Thanks for the reply none the less..

I will do a bit more sniffing around on the internet and see what I can find.