PDA

View Full Version : [ubuntu] WLI2-PCI-G54S n00b help.



robbie.bulilan
August 6th, 2008, 04:05 AM
Hello, :( total n00b help please.

Just installed Ubuntu Hardy 64 bit and it's not detecting my WLI2-PCI-G54S Buffalo Card. When I run lspci it doesn't even say it's a buffalo card. closest thing to a wireless card it says on lspci is 02:07.0 Network controller: Broadcom Corporation BCM4318 [AirForce One 54g] 802.11g Wireless LAN Controller (rev 02)

i'm both confused and lost. but i wanna stay linux. save me please. =__=