PDA

View Full Version : [ubuntu] 8.04- issue with wireless



4me
August 5th, 2008, 03:44 PM
i went on vacation for 10 days and came back home.

turned on computer and everything worked fine with the wireless connection.


after about 5 hours (and being away for about 1 hour), i come back and it seems that ALL wireless is GONE.

for instance, i can use a 'wired network' but i no longer even have the 'wireless connections' in the drop down: i only have:

wired network
connect to 802.1X protected wired network
manual configuration

i have tried to search for about an hour and have not seen this particular issue

also in ADMIN > NETWORK SETTINGS i have 2 options


wired connections
point to point connections

i am dual booted on a sony vaio with vista but have not been on vista for 3 months.


thank you in advance for any help

Peter0Pan
August 5th, 2008, 03:56 PM
I have the same issue :( and have a Broadcom Wifi card. None of the commands, say lspci even shows the Wifi card details...

4me
August 5th, 2008, 05:58 PM
bump