View Full Version : [ubuntu] btnx starts working, Lenovo T61 volume buttons stop

July 31st, 2008, 11:22 PM
SOLVED see below

on Lenovo t61 laptop: I couldn't get btnx to do what I wanted it to do. so I gave up for a while. now after a couple of restarts and repluging in my wireless mouse I see it does work all of a sudden. problem is, now my volume buttons on my keyboard don't work (up. down, and mute). I installed Amarok at the same time this started as well. hmmm? Ubuntu 8.04 LTS

Now when I press the Keyboard volume up/down/mute buttons I get the typical volume popup but instead of being the burnt orange color, it's gray (screen shots below)

keywords - grayed out sound display

August 2nd, 2008, 09:52 PM
here's the screenshots. volume up down and mute respectively. I would fiddle with the keyboard shortcuts. but I don't want to fvck anything up. actually tried it a little and it did absolutely nothing. I'm not too frustrated cause I know there's nothing like btnx for windows xp. side scroll flips desktop cube... awesome

August 11th, 2008, 09:45 AM
Thanks for the help everyone... is there anyway I can thank myself? go to:

System > Preferences > Sound go down to where it says default mixer tracks and make sure PCM is highlighted. I'm thinking maybe amarok messed it up. amarok sucks I don't know why it gets so much hype. to bulky and slow. Juk is way better in my opinion.