PDA

View Full Version : [ubuntu] Please help install problem



Jony5
July 31st, 2008, 10:29 PM
Hello, my friend recently gave me a free pc that is old. Well to start out he broke it and lost the restore CD but I figure it be a good chance to install UB and try it out before I do this to my main computer. Well I downloaded and burn ubuntu-9.04.1-desktop-i386.iso on to a disc, and rebooted off disc which starts out normal. When I get menu I first chose install and that didn't work all it did was bring me to busy box which I have no idea what to
do in. After, that I try to simply run it off disc which did the same thing. Thank you for help in advance.

Here are a few details on pc,

Windows xp home edition(not sure what SP it is old and broken)
I'm pretty sure its not original OS

intel cel 700mhz
10/100 mb PCI nic

spiderbatdad
July 31st, 2008, 10:48 PM
do you know how much ram is installed?

R Clemons
July 31st, 2008, 10:58 PM
When the computer first starts on the live cd, choose to check or validate(whatever it's labeled) the disk to make sure your 8.04.1 disc is ok.

linux_tech
August 1st, 2008, 12:34 AM
Verify the old pc meets the minimum installation requirements;
requirements for 8.04 are:
* 300 MHz x86 processor
* 64 MB of system memory (RAM)
* At least 4 GB of disk space (for full installation and swap space)
* VGA graphics card capable of 640x480 resolution
* CD-ROM drive or network card
note: The minimum memory requirement... is 384MB for the LiveCD installation.

refer to this link for the install-
http://www.futuredesktop.org/

Is the install just stopping or freezing before it reaches the partitioning stage?

Jony5
August 1st, 2008, 12:42 AM
Well I check CD and no problems for what I can tell it seems to start up then i get the UB loading screen then i get sent into busy box, I think I might have burn the ISO image wrong but I will look into I have 250 ram and I meet all requirements expect About memory I can't check how much it has free since I can't get it to even start up.

linux_tech
August 1st, 2008, 02:22 AM
If you only have 250 Ram then you should try the alternate setup.
Go to download page - http://www.ubuntu.com/getubuntu/download , check the box to download alternate version, create a new iso, then run the install again