View Full Version : [ubuntu] [SOLVED] Stellarium fails to run

July 28th, 2008, 09:01 PM
I've installed a couple of applications which work OK but there's one which I've managed to get to work on another flavour of linux (also on a 512mB machine) but which gives up the ghost on Ubuntu on my ultra mobile (512 MB 80 gigHD) The application is called stellarium and is a planetarium/ night sky map.
The program runs and appears to be loading its data (there's a lot of it) and then it bombs out just as it nears the active part. Is there a log or something that can tell me where it's going wrong or what's missing?

July 28th, 2008, 09:08 PM
Stellarium is in the repos, and it just worked when I had installed it some time ago. I haven't used it lately, but will check that it isn't something that is broken across the board for everyone.

Did you install it though the package manager (apt or synaptic)?

July 28th, 2008, 09:16 PM
Can you start stellarium from a terminal and post any errors?

July 28th, 2008, 10:07 PM
Verified it does indeed work on my system. You did install with synaptic, right?

July 31st, 2008, 06:26 PM
Yes I installed it using synaptic and it ran up to the point where the application starts i.e. it loads all the start chart libraries etc. It then falls over.
I will try to run it from a terminal and look at the results. It may take a couple of days because I'm quite busy at present and I'm using my other laptop to monitor the forums (intermittently).
Thanks for the suggestions.

July 31st, 2008, 07:45 PM
I installed using Synaptic and everything went fine. When I went to the menu to start it, I just got a black screen. After trying a couple of commands in BASH, I twigged and pressed the F1 button. Stellarium just started. Try that...

August 1st, 2008, 06:24 PM
chocolatechip wookie: thanks for the tip I will try it.