PDA

View Full Version : [ubuntu] Compiz settings uncheck themsevles.



KrisScofield
July 28th, 2008, 05:46 PM
When I go into Advance Desktop Settings and check the boxes next to Rotate Cube or Wobbly Windows, they uncheck themselves like 2 seconds later. :confused:

I'm running 8.04 Hardy.

eightmillion
July 28th, 2008, 05:49 PM
Try going to the preferences section and changing the backend to Flat-file configuration backend.