View Full Version : [ubuntu] [SOLVED] Firefox problem - could you have a look

July 24th, 2008, 06:13 PM

I'm trying to view my electric bill.
When I go to www.southern-electric.co.uk the main center panel is just a white square, no information.
I have flash installed, when I go to flas site it says I have a good functioning flash.
Is their another firefox setting i have got wrong?


July 24th, 2008, 06:27 PM
What version of Firefox are you running? Have you tried upgrading to Version 3... had alot of issues which are now fixed..

July 24th, 2008, 06:52 PM
It could be the type of flash plugin. There are (to my knowledge) three flash plugins (free, non-free, something). Try switching to another one. Which plugin do you have installed?

Jon Monreal
July 24th, 2008, 06:55 PM
Interesting, I experience the same problem when looking at that page. I'll look into it.

Het Irv
July 24th, 2008, 06:56 PM
Check to make sure you have javascript enabled, NoScript and Ad-Block disabled if you have them.

EDIT: The page worked fine, until I told NoScript to allow this page, then I got a White square with grass and clouds and whatnot around it. Try disabling Javascript. Dunno, that might work.

July 24th, 2008, 07:05 PM
doesn't work with opera either. didn't work when i told firefox's user agent switcher to report that it was ie either. might have to call them and tell them their site needs fixing.

July 24th, 2008, 07:23 PM
it displays the page for a couple of seconds and then it forwards you to that website...(which is why it worked before noscript was disabled) could this be because were using Ubuntu? as any decent script will check for an operating system as well not just browser version...

July 24th, 2008, 07:47 PM
Ok here.

Flash/Fireox is still a bit buggy.

Close FF and then open again, that usually cures the white square bug.

July 24th, 2008, 07:52 PM
Ok here.

Flash/Fireox is still a bit buggy.

Close FF and then open again, that usually cures the white square bug.
Yesh Sur you are Correct!

But then it Happen again....

It worked ok on SeaMonkey....

July 24th, 2008, 07:55 PM
Disabling firefox javascript worked here, closing and reopening ff with javascript enabled gave white square. Site works fine on ff 3.01 on OS X.

July 25th, 2008, 12:48 PM
Thanks for your replies.
I'm running Firefox 3.01, updated via repositories
Flash 9.0r124

Disabling JavaScript allows site to work.

Although it does seem to stop the browser from going forward to the front page you can get, never mind least I can pay my bills now!

Thanks for your help