PDA

View Full Version : [ubuntu] pdfedit installation error



jmendez2
July 24th, 2008, 12:19 AM
Hi all,

I am having a difficult time installing pdfedit on Dapper.
I followed the instructions at https://help.ubuntu.com/community/PDFedit
and used GDebi to install it, but I get the following error:
Error: Dependency is not satisfiable: libc6

I also tried Method 2 and got the following error:
pdfedit: /lib/tls/i686/cmov/libc.so.6: version 'GLIBC_2.4' not found (required by pdfedit)

I used synaptic to reinstall the libc package but still get the same errors.

Any suggestions are greatly appreciated!

stevoo
July 24th, 2008, 01:12 AM
Perhaps you are missing the libc6....
open a terminal and type in there
sudo apt-get install libc6
Enter password and try again

jmendez2
July 24th, 2008, 01:17 AM
This is what I get:

jmendez@jmendez-laptop:~$ sudo apt-get install libc6
Password:
Reading package lists... Done
Building dependency tree... Done
libc6 is already the newest version.
0 upgraded, 0 newly installed, 0 to remove and 30 not upgraded.
jmendez@jmendez-laptop:~$

I have it updated :(

stevoo
July 24th, 2008, 02:00 AM
http://www.getdeb.net/download/2390/0

donwload this and run it ... see if all dependencies are met

moore.bryan
July 24th, 2008, 02:09 AM
often, installing complains when the dev aspect of a certain program is not installed. for example, if it claims libc6 isn't up to snuff and you have it installed, try installing libc6-dev or similar; usually, that's enough to make it go.