PDA

View Full Version : [ubuntu] Cannot install from CDs



Petshopman
July 23rd, 2008, 08:24 PM
Last week I purchased a new Laptop without an operating system with the intention of installing Ubuntu. I had previuosly installed version 7.04 on 2 old PCs at the end of last year without any difficulties. I tried installing this version but it just stops after the 2nd window. It also will not run from the CD. I went out and bought the latest version 8.04 and this does the same it gets to the 2nd window and freezes. In an attempt to see if the laptop was Okay I installed a copy of XP without any probelems. I tried to load Ubuntu after XP to dual boot but it still will not install.
I've requested a new 8.04 from Linux magazine but not yet received.
Laptop Spec.
15.4" TFT screen



Intel T2370 Dual Core Mobile 1.73GHz



2GB memory



160GB hard drive



DVD writer



M672 Vista Premium Optimised Graphics

Has anyone any ideas please?

northern lights
July 23rd, 2008, 08:36 PM
As for the "why?" I have no idea, yet there are (at least) two alternative ways to install:

1. Download the "AlternateCD" (w/ a text-based installer) from www.ubuntu.com/getubuntu/download (http://www.ubuntu.com/getubuntu/download). Check the radio box!

2. Or, from your windows donload unetbootin from lubi.sourceforge.net/unetbootin.html (http://lubi.sourceforge.net/unetbootin.html). Choose, "Ubuntu 8.04 NetInstall", reboot. Run the installer. Easiest method if XP is still installed.

Xerp
July 23rd, 2008, 08:42 PM
I'd guess on that SiS Mirage 3 M672. It certainly won't work with Compiz fusion.

LowSky
July 23rd, 2008, 08:43 PM
I tried installing this version but it just stops after the 2nd window. It also will not run from the CD. I went out and bought the latest version 8.04 and this does the same it gets to the 2nd window and freezes.

first off what 2nd window? While booting before getting to the prompt screen or while using a LiveCD edition and trying to install? Just anything about the last screen you read before it freezes.


Thanks

mkvnmtr
July 23rd, 2008, 08:53 PM
You might want to check that your memory is good. Freezing like that could be lack of memory. 2 GB is way more than enough but if it is not good or has been replaced in a used laptop it could be the source or your problem.

Petshopman
July 24th, 2008, 08:39 AM
Thanks for coming back. It is in fact, the 3rd screen. The orange bar moves about 4 segments and stops while booting from 7.04. When trying 8.04 it doesn't move at all.

northern lights
July 24th, 2008, 08:43 AM
okay. Fair enough - the installer hangs.

Is your XP installation functional? If so go for unetbootin (see above), simple and efficient.

hyper_ch
July 24th, 2008, 08:52 AM
did you check the cd for defects?

Petshopman
July 24th, 2008, 08:51 PM
The CDs are from UK Computer magazines. Version 7.04 has been used to install on 2 old PCs without any problems. This is why this is so frustrating.
I have downloaded "Unetbootin" and downloaded 8.04. Rebooted and now get the option for XP or Ubuntu. Choose Ubuntu and the following screens appear:
Screen 1.
Bootin GRLDR...
Starting cmain()...



Screen 2
Press 'Esc' to enter the menu... 1



Screen 3
Booting 'Unetbootin'

(hd0,0)
Filesystem type is ntfs, partition type 0x7
[Linux-bz image, setup 0x2a00, size 0x1d21d8]
[Linux-initrd @ 0x1f873000, 0x77ccec bytes]
loading


Screen 4
Ubuntu
Orange loading bar stops a 3 & a half segments as it does trying to run or install from the live CD.
XP will open without any problems.
Any help will be much appreciated.

northern lights
July 24th, 2008, 09:15 PM
If you utilize unetbootin to install a downloaded .iso, you eliminate the chance of a bad burn.

So now we know it wasn't the CD itsself.

However, I didn't mean for you to use unetbootin that way. Instead of making it install from an .iso, choose the "8.04 NetInstall" from the dropdownmenu. It's text-based only and given its different nature might not run into the same problem...

phidia
July 24th, 2008, 09:22 PM
At the livecd boot menu press the F4 key (some keyboards differ I believe though)
And then enter one of these boot options
noapic or apci=off
It's worth a try.